Author Topic: Can't find my pictures.  (Read 2011 times)

0 Members and 1 Guest are viewing this topic.

Mark Crowel

  • Full Member
  • ***
  • Posts: 34
Can't find my pictures.
« on: February 25, 2009, 12:54:32 PM »
Feb. 25, 2009, I successfully uploaded five photos, but I can't find them anywhere on the user's gallery.  I searched all 45 pages.  When I was uploading, I had to select a subject, and not being sure which one to pick, and not finding one that simply said "user's gallery", I picked solid model sightings.  I don't even know where that section is.

What gods have I angered? ???
« Last Edit: February 25, 2009, 01:01:38 PM by Mark Crowel »

R.F.Bennett

  • Administrator
  • Hero Member
  • *****
  • Posts: 522
Re: Can't find my pictures.
« Reply #1 on: February 25, 2009, 01:51:41 PM »
Right here Mark,   http://smm.solidmodelmemories.net/Gallery/thumbnails.php?album=53

When you upload them just select My album
"The Dude Abides"

dave_t

  • Guest
Re: Can't find my pictures.
« Reply #2 on: February 25, 2009, 03:52:27 PM »
That happened to me at first. Is there a category in the user gallery with your name on it? If so, make a folder inside that with a subject like "cars" and put your images in there. Maybe the administrator has to make a gallery space for you first, I don't know.

Oceaneer99

  • Administrator
  • Hero Member
  • *****
  • Posts: 835
Re: Can't find my pictures.
« Reply #3 on: February 25, 2009, 03:56:34 PM »
I was just testing to find out.

You'll need to set up an album in your user gallery: 

Click the "Create / order my albums" button
This takes you to the Album Manager.
Click "New"
Change the name from "New Album" to something that makes sense.
Click "Apply Modifications"

Now you will have an album in your user gallery and you can upload your pictures there.  Administrators do not have write access to your user gallery.

Garet

Mark Crowel

  • Full Member
  • ***
  • Posts: 34
Re: Can't find my pictures.
« Reply #4 on: February 25, 2009, 06:33:22 PM »
Thank you, gentlemen, it worked.

Mark
« Last Edit: February 25, 2009, 07:35:35 PM by Mark Crowel »

Boomerang

  • Hero Member
  • *****
  • Posts: 859
Can't post pictures
« Reply #5 on: February 28, 2009, 02:11:08 AM »
Hi,

Read all the posts about having trouble posting pics. Have the same problems it would appear. I can't login from the the Gallery either so therefore can't see the fifth button across

Cheers
Gordon

dave_t

  • Guest
Re: Can't find my pictures.
« Reply #6 on: February 28, 2009, 07:37:12 AM »
You have to open a separate user account to post pictures in the gallery.

R.F.Bennett

  • Administrator
  • Hero Member
  • *****
  • Posts: 522
Re: Can't find my pictures.
« Reply #7 on: February 28, 2009, 09:11:29 AM »
Have you created an account in the gallery and have you made sure your browser allows cookies?
Or allows cookies from solidmodelmemories.net?
"The Dude Abides"

Boomerang

  • Hero Member
  • *****
  • Posts: 859
Re: Can't find my pictures.
« Reply #8 on: March 03, 2009, 10:44:11 PM »
Upload achieved. Three photos for all to see. Thanks for the help.

Cheers

Gordon