Author Topic: Posting pictures to your Project Board  (Read 2309 times)

0 Members and 1 Guest are viewing this topic.

cliff strachan

  • Hero Member
  • *****
  • Posts: 796
    • Cliff
Posting pictures to your Project Board
« on: May 06, 2008, 01:57:19 PM »
How do I post a progress shot or other info to my project board?

Cliff.

lastvautour

  • Administrator
  • Hero Member
  • *****
  • Posts: 6205
Re: Posting pictures to your Project Board
« Reply #1 on: May 06, 2008, 03:41:04 PM »
Cliff, upload your picture to the gallery. right click on the photo and select properties. You will find half way down an address (URL).  Copy the address which was http://smm.solidmodelmemories.net/Gallery/albums/userpics/thumb_Martin_Mariner_PBM1_4.jpg Go to the forum and select where you want the photo. Select the second icon on the second row above the text box and paste the address you just copied between the [img-]http://[img-].  This will place the photo in the post.


Hope that helps you.

« Last Edit: May 06, 2008, 03:43:26 PM by lastvautour »

cliff strachan

  • Hero Member
  • *****
  • Posts: 796
    • Cliff
Re: Posting pictures to your Project Board
« Reply #2 on: November 05, 2009, 03:38:16 PM »
Hi Lou again,

I inadvertently deleated a shot of my Vedette from the Gallery as somehow I posted too many of the same. Now, apparently I also deleated the shot from my gallery!!! How do I get it back?

Cliff.

lastvautour

  • Administrator
  • Hero Member
  • *****
  • Posts: 6205
Re: Posting pictures to your Project Board
« Reply #3 on: November 06, 2009, 08:46:50 AM »
Hi Cliff, you will have to upload it again.

Lou

Oceaneer99

  • Administrator
  • Hero Member
  • *****
  • Posts: 835
Re: Posting pictures to your Project Board
« Reply #4 on: March 15, 2010, 04:13:05 PM »
To post the photos as photos, use the link to the actual photo: right click on the photo and select 'Copy Image Location' (the exact name varies by operating system).  It should be something like:

http://smm.solidmodelmemories.net/Gallery/albums/userpics/normal_IMG_2314.JPG

Paste that link into your post, select it, and then click the 'Insert Image' button, or type '[ img]' before and '[ /img]' after the link (I had to add an extra space in each one to make it show up as text, so type it without a space).  Alternately, you can click the 'Insert Image' button (which writes the img and /img codes), and then past the link in between.

And as a note, it is tradition and helpful to post the link to the gallery page.  Make sure that you use the "URL:" address that is listed near the bottom of the gallery page.  That link is fixed and will always work right.  The url that appears in the browser window can change if a gallery is added or moved, pointing your link to a random other photo.  This caused us no end of confusion when we first set up the gallery.

Garet

Here is an example:



http://smm.solidmodelmemories.net/Gallery/displayimage.php?pos=-4062


scottzepher

  • Full Member
  • ***
  • Posts: 84
Re: Posting pictures to your Project Board
« Reply #5 on: March 21, 2010, 06:52:00 PM »

Hope that helps you.


[/quote]
Whooo-Hoo! It sure helps me!

Um, hello! How's everybody? I'll be updating in the next day or so. 

Tom (aka ScottZepher)